PHP の POSIX正規表現

PHP の POSIX を用いた正規表現は PHP5.3 で非推奨になり PHP7 で使えなくなった
正規表現を使っているサイトなどはアップデート時に注意が必要

参考

PHP Manual:POSIX 正規表現関数
PHP Manual:POSIX 正規表現との違い

シェアする

  • このエントリーをはてなブックマークに追加

フォローする